Релиз Lubuntu 10.10

1
86

Уже второй день как из рога изобилия сыпятся всевозможные Убунты. Вслед за релизом основной, так сказать классической Убунты работающей под Gnome, вчера как из пулемета на distrowatch.com появились Kubuntu, Edubuntu, Mythbuntu. Но это еще не все. Сегодня «расстрел» продолжился. Пользователям предложены Xubuntu и долгожданный (лично мной) Lubuntu 10.10 (весит 546 MB). Не знаю, нужен ли реселлинг хостинга, но я решил себе загрузить образ диска.

Мой интерес к Lubuntu понятен, — имеется старый ноут, на котором сейчас стоит Xubuntu с интерфейсом LXDE. То есть первоначально устанавливался Xubuntu 9.10, а уже потом был доустановлен LXDE. Дело в том, что год назад дистрибутива Lubuntu, как такового еще не существовало. Это был стртап, хоть и стремительно развивающийся. Теперь у меня есть желание поставить так сказать «чистую» систему Lubuntu 10.10. Хотя, определенные опасения имеются.

Во-первых, как гласит народная мудрость — если девайс работает, не нужно его поднастраивать. Во-вторых, я еще не уверен, что усовершенствования в Lubuntu 10.10 стоят всех этих рискованных танцев с бубном.

Русскоязычного анонса Lubuntu 10.10 пока нет, поэтому расскажу что нового, судя по английскому анонсу (я в языке не гуру).

В сборку добавлены следующие приложения:
* Xpad, — быстрые заметки;
* Update-notifier, для получения уведомлений о доступных обновлениях;
* Ace-of-penguins, инструмент для установки нескольких игр.

При этом из стандартной сборки удалено приложение Parcellite, для управления буфером обмена. Я очень активно им пользуюсь. Как замена предлагается pcmanfm 0.9.X, но я этого зверя не знаю.
Pyneighborhood, заменено поддержкой gvfs support в pcmanfm. Для чтения PDF теперь используется Evince, вместо ePDFview (не имею возражений). Lxpanel теперь поддерживает апплеты индикаторов Ubuntu, хотя по умолчанию эта функция отключено.

Также появились новые метапакеты. Метапакет lubuntu-core позволяет установить только основные пакеты Lubuntu, а метапакет lubuntu-restricted-extras позволяет установить такие пакеты, как flash, java и кодеки для chromium. И еще, LXDE больше не зависит от HAL, хотя HAL все еще используется для записи компакт-дисков.

В общем, нужно качнуть и внимательно присмотреться.

1 КОММЕНТАРИЙ

ОСТАВЬТЕ ОТВЕТ

Please enter your comment!
Please enter your name here