Запрещаем обновление пакета ncpfs 2.2.6-3

0
87

Я уже рассказывал о долгожданном приручении корпоративой сети Novell под Ubuntu. Я предпринимал неоднократные попытки установить NovelClient в Linux. Успешно эта операция проходила только в старых версиях Mandriva (еще с KDE 3.5) а позже в openSUSU. Причем в последней версии Суси, которую я поставил на новый рабочий комп, запустить NovelClient уже не получились. А с Debian а позже Ubuntu, финт с поднятием новеловской сети вообще не удавался. Хотя, я периодически находил в сети рецепты решения проблемы, но у меня не получалось поднять сеть. Приходилось втыкать в телевизоры пока поднимается виртуальная машина с виндой и только так получать доступ к корпоративной сети.

Но последний раз мне это удалось. Оказывается для того чтобы запустить NovelCliient необходимо чтобы в системе был установлен пакет ncpfs 2.2.6-3, причем именно эта версия а не выше. У меня был установлен ncpfs 2.2.6-6, поэтому запустить программу не удавалось.

Теперь возникла другая опасность. Менеджер пакетов постоянно норовит обновить пакет ncpfs до последней версии, поэтому я решил запретить ему это безобразие. Порывшись в сети выяснил, что запретить обновление какого-либо пакета не так уж сложно.


Сначала запускаем Synaptic, для чего идет в меню Система — Администрирование — Менеджер пакетов Synaptic. Находим нужный пакет.
Меню_0575.jpeg
Выделяем его и зайти в меню Пакеты и выбираем Заблокировать версию.
Менеджер пакетов Synaptic _0576.jpeg
Все. Теперь пакеты не будут обновляться и мне будет спокойнее.

ОСТАВЬТЕ ОТВЕТ

Please enter your comment!
Please enter your name here