Debian Backports поможет корректно установить новые версии пакетов в Debian

0
117

??Помню, когда-то давно, когда я впервые столкнулся с Debian, меня неприятно удивил тот факт, что софт входящий в дистрибутив довольно старый. В то время уже вышел OpenOffice 2.0, и он присутствовал в большинстве дистрибутивов, а в Debian по прежнему стоял OpenOffice 1.5. Причем обновить его стандартным способом не было возможности.

Видимо не меня одного это достало, раз был создан ресурс Debian Backports. В рамках этого проекта ведется адаптация пакетов из новых дистрибутивов для более старых релизов Debian. А вчера этот проект признан официальным сервисом Debian. Кроме того сменился адрес с backports.org на backports.debian.org.

Теперь пользователь использующий Backports установить OpenOffice 3.2 в Debian Lenny, при том, что в стандартной поставке идет OpenOffice 2.4. Сейчас Debian Lenny Backports содержит 528 пакетов, среди которых Linux-ядро 2.6.32, OpenOffice 3.2, iceweasel 3.5, icecast 2.3. Этот сервис для дебианщика, как ?рыболовные товары оптом для рыбака.

И еще одна важная деталь, после выхода релиза Debian Squeeze в последующих корректирующих выпусках подключение репозитория с набором бэкпортированных пакетов будет осуществляться на этапе установки, то есть эта возможность появится прямо в инсталляторе.

ОСТАВЬТЕ ОТВЕТ

Please enter your comment!
Please enter your name here